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ABSTRACT 

RRI (Raman Research Institute) is building a new radio telescope to be fitted with a 7-14 

GHz 32 element array receiver. The first element of the receiver is a radiating element that 

impedance matches the free space wave converging at the antenna focus to the input of the LNA, 

set on a microstrip. Good matching needs to be achieved over a broad band for effective use of 

the LNA. This BE project aims to achieve this. As a part of this project, we plan to design and 

simulate two kinds of radiating systems: a conventional pyramidal ridge horn antenna and a 

modern planar stacked-patch antenna. The specific project goals are to achieve better than 2 

VSWR over at least 7-14 GHz, with good E and H plane symmetry and as much as possible 

similar directivity over the wide band. The aim of this project is to design the feed for Active 

integrated antenna, which should operate in the frequency range of 7GHz to 14GHz. For the 

design of antenna, we have used the software tool HFSS (High Frequency Structure Simulation), 

which is generally used for the design and simulation of electromagnetic structures such as 

waveguide, horn antenna, patch antenna etc. In this project we study the different types of feeds 

(antennas), which could be used in the Ku band, design the antennas using the software tool 

HFSS and then simulate them using the same. Based on the results of the simulation we decide 

which antenna has to be fabricated in order to use it as the feed for the Active integrated antenna. 

We here study, design and simulate two particular kinds of antennas namely Double Ridged 

Horn Antenna (DRHA) and Microstrip Antenna, both of them have their respective advantages 

and disadvantages which are also the limiting factors for their applications. We will design the 

above mentioned antennas using the software tool HFSS and simulate them for the desired 

frequency range, compare their performances in the desired frequency range. The comparison is 

based on the typical performance parameters of electromagnetic structures such as VSWR, 

radiation patterns, return loss etc. The antenna which is best suited for the desired application is 

then fabricated. 
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CHAPTER 1 

 INTRODUCTION  

Active antennas provide a new paradigm for designing modern microwave 

systems. Active antennas can be explained from either the microwave or the antenna 

point of view. From the microwave engineer’s point of view, an active antenna integrates 

the active RF frontend on the antenna directly. The active device and the antenna are 

treated as a single entity. This differs from the traditional design methodology where the 

antenna and RF front-ends were different components connected to standard 50-watt 

transmission lines or waveguides. The antenna is not only used as a radiating element, but 

also provides circuit functions, such as filtering, amplifying and oscillating. From the 

antenna designer’s point of view, active antennas overcome some of the drawbacks 

traditionally related to conventional antennas, such as loss between the RF front-end and 

the antenna and they provide signal processing functions. 

 

The aim of this project is to design the feed for Active integrated antenna, which 

should operate in the frequency range of 7GHz to 14GHz. For the design of antenna, we 

have used the software tool HFSS (High Frequency Structure Simulation), which is 

generally used for the design and simulation of electromagnetic structures such as 

waveguide, horn antenna, patch antenna etc. In this project we study the different types of 

feeds (antennas), which could be used in the Ku band, design the antennas using the 

software tool HFSS and then simulate them using the same. Based on the results of the 

simulation we decide which antenna has to be fabricated in order to use it as the feed for 

the Active integrated antenna. We here study, design and simulate two particular kinds of 

antennas namely Double Ridged Horn Antenna (DRHA) and Microstrip Antenna, both of 

them have their respective advantages and disadvantages which are also the limiting 

factors for their applications. We will design the above mentioned antennas using the 

software tool HFSS and simulate them for the desired frequency range, compare their 

performances in the desired frequency range. The comparison is based on the typical 

performance parameters of electromagnetic structures such as VSWR, radiation patterns, 

return loss etc. The antenna which is best suited for the desired application is then 

fabricated. 
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1.1 KU BAND: 

The Ku band is a portion of the electromagnetic spectrum in the microwave range 

of frequencies. This symbol refers to (originally German: Kurz-unten)—in other words, 

the band directly below the K-band. In radar applications, it ranges from 12-18 GHz 

according to the formal definition of radar frequency band nomenclature in IEEE 

Standard 521-2002.  

Ku band is primarily used for satellite communications, most notably for fixed and 

broadcast services, and for specific applications such as NASA's Tracking Data Relay 

Satellite used for both space shuttle and ISS communications. Ku band satellites are also 

used for backhauls and particularly for satellite from remote locations back to a television 

network's studio for editing and broadcasting. The band is split into multiple segments 

that vary by geographical region by the International Telecommunication Union (ITU). 

NBC was the first television network to uplink a majority of its affiliate feeds via Ku band 

in 1983. 

1.1.1 ADVANTAGES: 

Compared with C-band, Ku band is not similarly restricted in power to avoid 

interference with terrestrial microwave systems, and the power of its uplinks and 

downlinks can be increased. This higher power also translates into smaller receiving 

dishes and points out a generalization between a satellite's transmission and a dish's size. 

As the power increases, the dish's size can decrease. This is because the purpose of the 

dish element of the antenna is to collect the incident waves over an area and focus them 

all onto the antenna's actual receiving element, mounted in front of the dish (and pointed 

back towards its face); if the waves are more intense, fewer of them need to be collected 

to achieve the same intensity at the receiving element. 

Also, as frequencies increase, parabolic reflectors become more efficient at 

focusing them. At 12GHz a 1-meter dish is capable of focusing on one satellite while 

sufficiently rejecting the signal from another satellite only 2 degrees away. This is 

important because satellites in FSS (Fixed Satellite Service) service (11.7-12.2GHz in the 

U.S.) are only 2 degrees apart. At 4GHz (C-band) a 3-meter dish is required to achieve 

this narrow of a focus beam. Note the inverse linear correlation between dish size and 

frequency. For Ku satellites in DBS (Direct Broadcast Satellite) service (12.2-12.7GHz in 

http://en.wikipedia.org/wiki/Electromagnetic_spectrum
http://en.wikipedia.org/wiki/Microwave
http://en.wikipedia.org/wiki/German_language
http://en.wikipedia.org/wiki/K-band
http://en.wikipedia.org/wiki/Hertz
http://en.wikipedia.org/wiki/Satellite_communication
http://en.wikipedia.org/wiki/NASA
http://en.wikipedia.org/wiki/Tracking_Data_Relay_Satellite
http://en.wikipedia.org/wiki/Tracking_Data_Relay_Satellite
http://en.wikipedia.org/wiki/Tracking_Data_Relay_Satellite
http://en.wikipedia.org/wiki/Space_shuttle
http://en.wikipedia.org/wiki/Backhaul_%28broadcasting%29
http://en.wikipedia.org/wiki/Television
http://en.wikipedia.org/wiki/Broadcasting
http://en.wikipedia.org/wiki/International_Telecommunication_Union
http://en.wikipedia.org/wiki/NBC
http://en.wikipedia.org/wiki/C-band
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the U.S.) dishes much smaller than 1-meter can be used because those satellites are 

spaced 9 degrees apart. As power levels on both C and Ku band satellites have increased 

over the years, dish beam-width has become much more critical than gain. 

The Ku band also offers a user more flexibility. A smaller dish size and a Ku band 

system's freedom from terrestrial operations simplify finding a suitable dish site. For the 

end users Ku band is generally cheaper and enables smaller antennas (both because of the 

higher frequency and a more focused beam).
 
Ku band is also less vulnerable to rain fade 

than the Ka band frequency spectrum. 

The satellite operator's Earth Station antenna does require more accurate position 

control when operating at Ku band due to its much narrower focus beam compared to C 

band for a dish of a given size. Position feedback accuracies are higher and the antenna 

may require a closed loop control system to maintain position under wind loading of the 

dish surface. 

1.1.2 DISADVANTAGES : 

There are, however, some disadvantages of Ku band system. Especially at 

frequencies higher than 10 GHz in heavy rain fall areas, a noticeable degradation occurs, 

due to the problems caused by and proportional to the amount of rainfall (commonly 

known as "rain fade"). This problem can be mitigated, however, by deploying an 

appropriate link budget strategy when designing the satellite network, and allocating a 

higher power consumption to compensate rain fade loss. The Ku band is not only used for 

television transmission, which some sources imply, but also very much for digital data 

transmission via satellites, and for voice/audio transmissions. 

The higher frequency spectrum of the Ku band is particularly susceptible to signal 

degradation, considerably more so than C-band satellite frequency spectrum. A similar 

phenomenon, called "snow fade" (where snow or ice accumulation significantly alters the 

focal point of a dish) can also occur during winter precipitation. Also, the Ku band 

satellites typically require considerably more power to transmit than the C-band satellites. 

Under both "rain fade" and "snow fade" conditions, Ka and Ku band losses can be 

marginally reduced using super-hydrophobic Lotus effect coatings. 

 

http://en.wikipedia.org/wiki/Rain_fade
http://en.wikipedia.org/wiki/Rain_fade
http://en.wikipedia.org/wiki/Lotus_effect
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1.2 ACTIVE INTEGRATED ANTENNA: 

              Active integrated antennas (AIAs) combine prominent features that make them 

usable for both military and commercial applications. The most important feature is that 

the antenna and the active device are treated as a single entity, allowing compactness, low 

cost, low profile, minimum power consumption, and multiple functionalities. 

            A typical AIA consists of one or more active devices such as diodes (Gunn, 

IMPATT, Schottky, and varactor) and/or three terminal devices (MESFET, HEMT, or 

HBT) integrated with planar antennas such as printed dipoles, microstrip patches, 

bowties, or slot antennas. To realize different functionalities, AIA’s can be made 

frequency tunable, injection locked, or mutually coupled. Choosing the adequate 

configuration, multiple communication and sensor applications can be realized. This 

thesis presents theoretical and experimental work, which advances the state of the art in 

active integrated antennas for microwave and millimeter-wave applications. The block 

diagram showing the difference between conventional antenna and an active integrated 

antenna is as shown in figure 1.1 and figure 1.2. 

 

Figure 1.1: Block diagram of conventional antenna 

The antenna is not only used as a radiating element, but also provides circuit 

functions, such as filtering, amplifying and oscillating. From the antenna designer’s point 

of view, active antennas overcome some of the drawbacks traditionally related to 

conventional antennas, such as loss between the RF front-end and the antenna and they 

provide signal processing functions. 
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Figure 1.2: Block diagram of active integrated antenna 

 

1.2.1 ACTIVE INTEGRATED ANTENNA CONFIGURATIONS: 

1.2.1.1 ACTIVE DEVICES: 

Two-terminal devices, e.g. IMPATT diodes and Gunn diodes, as well as three-

terminal devices, e.g. MESFETs, HEMTs and HBTs can be used as the active sources. 

The early development of active integrated antennas at microwave and millimeter-wave 

frequencies concentrated first on two-terminal devices and then moved to three-terminal 

devices. Two-terminal devices are suitable for high power applications at millimeter-

wave frequencies, but have the disadvantage of low DC-to-RF efficiency. Three terminal 

devices, on the other hand, have the advantage of high DC-to-RF efficiency but are 

limited by the lower cutoff frequencies. Three-terminal devices have another advantage of 

easy integration with planar circuit structure, in either a hybrid or monolithic approach. 

1.2.1.2 ANTENNA ELEMENTS: 

Recent research in active antennas has mainly concentrated on microstrip patch 

types, where solid-state devices (usually diodes or FETs) are integrated with microstrip 

patches resulting in convenient planar, low-cost radiating elements. They are not only the 

output loads of oscillators but serve also as resonators, determining the oscillation 

frequency. The input impedance of the antenna element is therefore important 

information for designing AIAs. Besides the oscillator type AIA, where the active device 

functions as the oscillator with a passive radiating element at the output port, the 

amplifier type AIA is also reported. In this case, the active device works as an amplifier 
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with passive antenna elements at the input or output port. When antenna elements are 

integrated at input and output ports, the circuit becomes a quasi-optical amplifier. The 

integration of amplifiers in passive antenna structures increases the antenna gain and 

bandwidth and improves the noise performance. Active microstrip patch oscillator 

antennas suffer from narrow bias tuning ranges and large output power variations that can 

be improved by using varactors connected to the radiating elements. 

                The majority of active microstrip antennas exhibits limited tuning ranges, high 

cross polarization levels, and large output power variations. At millimeter-wave 

frequencies, small patch antenna dimensions cause difficulties during device integration. 

DC bias lines also cause problems and degrade the performance. There are alternative 

configurations to the microstrip patch. Each has its pros and cons when applied to AIAs:  

 The notch antenna is the planar equivalent to a waveguide horn, and it is capable 

of very broad impedance bandwidths. Since the notch antenna uses a slot line 

feed, it is ideal for integration with two terminal devices. 

 A planar broadside radiator can also be constructed from a resonant slot line. 

There are several configurations such as slot line dipoles, loops, or rings. Unlike a 

microstrip patch, the antenna is a bi-directional radiator, which can be used with 

polarizer’s in spatial. Amplifier applications. In 1993, Kawasaki and Itoh 

developed a microstrip FET oscillator using a lot antenna. Kormanyos, Katehi, 

and Rebeiz published in 1994 a CPW-fed active slot antenna. Active slot line 

antennas integrated with an IMPATT diode were investigated by Luy and Biebl in 

1993. 

 The inverted microstrip patch is attractive for integrated antennas because it 

offers two distinct advantages. First, diode or probe insertion does not require 

drilling through the substrate as in microstrip. This characteristic allows non-

destructive device testing and position optimization in inverted microstrip. 

Second, the inverted substrate can serve as a built-in radome for protection. 

1.2.2 ACTIVE INTEGRATED ANTENNA ARRAYS 

             Originally, the concept of quasi-optical power combining was proposed to 

combine the output power from an array of many solid-state devices in free-space to 

overcome the power limitations of individual devices at millimeter-wave frequencies. In 

fact, the development of novel quasi-optical power combiners has been one of the main 
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driving forces for the research on AIAs during the past ten years. There are two ways to 

arrange multiple active antennas. Loosely coupled AIAs are arranged in arrays with a 

period of at least λ/2, whereas strongly coupled AIAs, with periods on the order of λ/10, 

are referred to as grids. In arrays, mutual coupling is small and each element 

approximately behaves the same when out of the array. 

 Many innovative approaches have been proposed for realizing efficient quasi-

optical power combining arrays. Among them were beam arrays, grid arrays, patch based 

arrays, slot-based arrays and monopole probed based arrays. Bi-directional amplifier 

arrays with both transmitting and receiving capabilities have also been demonstrated. A 

second harmonic patch antenna Gunn diode combiner showed 10.2% isotropic conversion 

efficiency at 18.6 GHz. A 5 × 5 array of MESFET oscillators was combined in a planar 

Fabry-Perot cavity at 10 GHz with an ERP of 20.7 watts and a directivity of 16.4 dB. The 

largest number of devices combined so far was in a planar grid oscillator in which the 

individual output powers were combined in free space. This grid oscillator, which 

operated at 5 GHz, contained 100 MESFETs and similar oscillators using 36 devices were 

built at C-, Ku-and Ka-bands. 

For a beam steering power combining array, varactor-tuned active antennas with 

wide tuning ranges are used to control the phase distribution in the array and to keep 

minimal power variation over the collective locking range of the active elements. Several 

other wideband varactor tuned arrays have also been developed using varactor tunable 

notch antennas and tunable power combiners and quasi-optical grid VCOs consisting of 

two active grids .The active planar structure is versatile in that different components may 

be designed separately and then combined into one overall system by stacking the two-

dimensional grids. 

 

1.2.3 APPLICATIONS OF ACTIVE INTEGRATED ANTENNAS: 

The potential for applications of AIAs is broad. Functions, which would normally 

occur in a circuit away from the antenna such as detection, modulation, mixing, and 

amplifying, occur within the AIA. Comparing to the conventional approach, size, weight, 

and costs can be reduced. 

Applications for active antennas in radar and communications are listed in Table 1.1.  
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AUTOMOTIVE APPLICATIONS 

Doppler radar Velocity over ground detection 

Polarization sensitive radar Road condition detection 

FM-CW or pulsed radar Distance measurements to neighboring cars 

Interferometer radar Blind area surveillance Side-crash 

prediction 

COMMUNICATION AND SENSOR  APPLICATIONS 

Doppler radar Velocity over ground detection 

Polarization sensitive radar Road condition detection 

FM-CW or pulsed radar Distance measurements to neighboring cars 

Interferometer radar Blind area surveillance Side-crash 

prediction 

 

Table 1.1 Applications for active antennas 

 

Civil applications require designated frequency bands accessible to everyone. For 

this purpose, ISM (Industrial, medical, and scientific) bands are defined. Most sensor 

applications use the bands at 433 MHz, 2.4 GHz, 5.8 GHz, and 24 GHz. Automotive 

applications can be found in the 24 GHz, 60 GHz, and the 76 GHz radar bands. 

 

1.3 High Frequency Structure Simulator (HFSS): 

 HFSS is a high-performance full-wave electromagnetic (EM) field simulator for 

arbitrary 3D volumetric passive device modeling that takes advantage of the familiar 

Microsoft Windows graphical user interface. It integrates simulation, visualization, solid 

modeling, and automation in an easy-to-learn environment where solutions to your 3D 

EM problems are quickly and accurately obtained. Ansoft HFSS employs the Finite 

Element Method (FEM), adaptive meshing, and brilliant graphics to give you 

unparalleled performance and insight to all of your 3D EM problems. Ansoft HFSS can 

be used to calculate parameters such as S Parameters, Resonant Frequency, and Fields. 

The name HFSS stands for High Frequency Structure Simulator. Ansoft pioneered 

the use of the Finite Element Method (FEM) for EM simulation by 

developing/implementing technologies such as tangential vector finite elements, adaptive 
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meshing, and Adaptive Lanczos-Pade Sweep (ALPS). HFSS continues to lead the 

industry with innovations such as Modes-to-Nodes and Full- Wave Spice.  

HFSS is an interactive simulation system whose basic mesh element is a 

tetrahedron. This allows you to solve any arbitrary 3D geometry, especially those with 

complex curves and shapes, in a fraction of the time it would take using other techniques. 

 

1.3.1 Ansoft HFSS Features: 

Capabilities: 

 Accurate full wave simulation 

 Import/export of 3D structures 

 Inclusion of skin effect losses 

 Direct and iterative matrix solvers 

 Eigen mode and matrix solver 

 Automatic adaptive mesh generation and refinement 

 Adaptive Lanczos-Pade Sweep for fast frequency sweep 

 

Solution Data (Visualization): 

 S-, Y-, Z-parameter matrix (2D plot, Smith Chart) 

 Port characteristic impedance 

 Current, E-field, H-field (3D static and animated field plot in vector display or 

magnitude display) 

 Far-field calculation (2D, 3D, gain, radiation pattern) 

 Material losses, radiation losses 

 

1.3.2 Ansoft HFSS Desktop: 

The Ansoft HFSS Desktop provides an intuitive, easy-to-use interface for 

developing passive RF device models. Creating designs, involves the following: 

i. Parametric Model Generation – creating the geometry, boundaries and 

excitations. 

ii. Analysis Setup – defining solution setup and frequency sweeps. 

iii. Results – creating 2D reports and field plots. 

iv. Solve Loop - the solution process is fully automated. 

 The illustration of the general design procedure using HFSS is as shown in 

figure1.1. 
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Figure 1.3: Ansoft HFSS Desktop 
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CHAPTER 2 

 

BACKGROUND 

RRI (Raman Research Institute) is building a new radio telescope to be fitted with 

a 7-14 GHz 32 element array receiver. The first element of the receiver is a radiating 

element that impedance matches the free space wave converging at the antenna focus to 

the input of the LNA, set on a microstrip. Good matching needs to be achieved over a 

broad band for effective use of the LNA. This BE project aims to achieve this. As a part 

of this project, we plan to design and simulate two kinds of radiating systems: a 

conventional pyramidal ridge horn antenna and a modern planar stacked-patch antenna. 

The specific project goals are to achieve better than 2 VSWR over at least 7-14 GHz, with 

good E and H plane symmetry and as much as possible similar directivity over the wide 

band. 

 

2.1 Radio Telescopes: 

 

Figure 2.1: Radio Telescope 

A radio telescope is a form of directional radio antenna used in radio astronomy. 

The same types of antennas are also used in tracking and collecting data from satellites 

and space probes. In their astronomical role they differ from optical telescopes in that 

they operate in the radio frequency portion of the electromagnetic spectrum where they 
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can detect and collect data on radio sources. Radio telescopes are typically large parabolic 

("dish") antennas used singly or in an array. Radio observatories are preferentially located 

far from major centers of population to avoid electromagnetic interference (EMI) from 

radio, TV, radar, and other EMI emitting devices. This is similar to the locating of optical 

telescopes to avoid light pollution, with the difference being that radio observatories are 

often placed in valleys to further shield them from EMI as opposed to clear air mountain 

tops for optical observatories. 

 

Radio telescopes are used to study naturally occurring radio emission from stars, 

galaxies, quasars, and other astronomical objects between wavelengths of about 10 meters 

(30 megahertz [MHz]) and 1 millimeter (300 gigahertz [GHz]). At wavelengths longer 

than about 20 centimeters (1.5 GHz), irregularities in the ionosphere distort the incoming 

signals. This causes a phenomenon known as scintillation, which is analogous to the 

twinkling of stars seen at optical wavelengths. The absorption of cosmic radio waves by 

the ionosphere becomes more important as wavelength increases. At wavelengths longer 

than about 10 meters, the ionosphere becomes opaque to incoming signals. Radio 

observations of the cosmic sources at these wavelengths are difficult from ground-based 

radio telescopes. Below wavelengths of a few centimeters, absorption in the atmosphere 

becomes increasingly critical. At wavelengths shorter than 1 centimeter (30 GHz), 

observations from the ground are possible only in a few specific wavelength bands that 

are relatively free of atmospheric absorption. However, between 1 and 20 cm, the 

atmosphere and ionosphere introduce only minor distortions in the incoming signal. 

Sophisticated signal processing can be used to correct for these effects, so that the 

effective angular resolution and image quality is limited only by the size of the 

instrument. 

       

 Figure 2.2: Practical Radio telescope  

2.11 Principles of Operation: 
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Radio telescopes vary widely, but they all have two basic components: (1) a large 

radio antenna and (2) a sensitive radiometer or radio receiver. The sensitivity of a radio 

telescope--i.e., the ability to measure weak sources of radio emission--depends on the 

area and efficiency of the antenna and the sensitivity of the radio receiver used to amplify 

and detect the signals. For broadband continuum emission the sensitivity also depends on 

the bandwidth of the receiver. Because cosmic radio sources are extremely weak, radio 

telescopes are usually very large and only the most sensitive radio receivers are used. 

Moreover, weak cosmic signals can be easily masked by terrestrial radio interference, and 

great effort is taken to protect radio telescopes from man-made interference. 

 

The most familiar type of radio telescope is the radio reflector consisting of a 

parabolic antenna--the so-called dish or filled-aperture telescope--which operates in the 

same manner as a television-satellite receiving antenna to focus the incoming radiation 

onto a small antenna referred to as the feed, a term that originated with antennas used for 

radar transmissions. In a radio telescope the feed is typically a waveguide horn and 

transfers the incoming signal to the sensitive radio receiver. Cryogenically cooled solid-

state amplifiers with very low internal noise are used to obtain the best possible 

sensitivity. 

 

In some radio telescopes the parabolic surface is equatorially mounted, with one 

axis parallel to the rotation axis of the Earth. Equatorial mounts are attractive because 

they allow the telescope to follow a position in the sky as the Earth rotates by moving the 

antenna about a single axis parallel to the Earth's axis of rotation. But equatorially 

mounted radio telescopes are difficult and expensive to build. In most modern radio 

telescopes a digital computer is used to drive the telescope about the azimuth and 

elevation axes to follow the motion of a radio source across the sky. 

 

Observing times up to many hours are expended and sophisticated signal-

processing techniques are used to detect astronomical radio signals that are as much as 

one million times weaker than the noise generated in the receiver. Signal-processing and 

analysis are usually done in a digital computer. 

 

In the simplest form of radio telescope, the receiver is placed directly at the focal 

point of the parabolic reflector, and the detected signal is carried by cable along the feed 
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support structure to a point near the ground where it can be recorded and analyzed. 

However, it is difficult in this type of system to access the instrumentation for 

maintenance and repair, and weight restrictions limit the size and number of individual 

receivers that can be installed on the telescope. More often, a secondary reflector is 

placed in front (Cassegrain focus) or behind (Gregorian focus) of the focal point of the 

paraboloid to focus the radiation to a point near the vertex of the main reflector. Multiple 

feeds and receivers may be located at the vertex where there is more room, less stringent 

weight restrictions and where access for maintenance and repair is more straightforward. 

Secondary focus systems also have the advantage that both the primary and secondary 

reflecting surfaces may be carefully shaped so as to improve the gain over that of a simple 

parabolic antenna. 

 

While earlier radio telescopes used a symmetric tripod or quadrarpoid structure to 

hold the feed or secondary reflector, such an arrangement blocks some of the incoming 

radiation, and the reflection of signals from the support legs back into the receiver 

distorted the response. In newer designs, the feed or secondary reflector is placed off axis 

and does not block the incoming signal. Off axis radio telescopes are thus more sensitive 

and less affected by terrestrial interference reflected off of the support structure into the 

feed. 

 

The performance of a radio telescope is limited by various factors: the accuracy of 

a reflecting surface that may depart from the ideal shape because of manufacturing 

irregularities; the effect of wind load; thermal deformations that cause differential 

expansion and contraction; and deflections due to changes in gravitational forces as the 

antenna is pointed to different parts of the sky. Departures from a perfect parabolic 

surface become important when they are a few percent or more of the wavelength of 

operation. Since small structures can be built with greater precision than larger ones, 

radio telescopes designed for operation at millimeter wavelength are typically only a few 

tens of meters across, whereas those designed for operation at centimeter wavelengths 

range up to 100 meters in diameter. 

 

Traditionally, the effect of gravity has been minimized by designing the movable 

structure to be as stiff as possible in order to reduce the deflections resulting from gravity. 

A more effective technique, based on the principle of homology, allows the structure to 
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deform under the force of gravity, but the cross section and weight of each member of the 

movable structure are chosen to cause the gravitational forces to deform the reflecting 

structure into a new paraboloid with a slightly different focal point. It is then necessary 

only to move the feed or secondary reflector to maintain optimum performance. 

Homologous designs have become possible only since the development of computer-

aided structural analysis known as finite element analysis. 

 

Radio telescopes are used to measure broad-bandwidth continuum radiation as 

well as spectroscopic features due to atomic and molecular lines found in the radio 

spectrum of astronomical objects. In early radio telescopes, spectroscopic observations 

were made by tuning a receiver across a sufficiently large frequency range to cover the 

various frequencies of interest. This procedure, however, was extremely time-consuming 

and greatly restricted observations. Modern radio telescopes observe simultaneously at a 

large number of frequencies by dividing the signals up into as many as several thousand 

separate frequency channels that may range over a total bandwidth of tens to hundreds of 

megahertz. 

 

The most straightforward type of radio spectrometer employs a large number of 

filters, each tuned to a separate frequency and followed by a separate detector to produce 

a multichannel, or multifrequency, receiver. Alternatively, a single broad-bandwidth 

signal may be converted into digital form and analyzed by the mathematical process of 

autocorrelation and Fourier transformation (see below). In order to detect faint signals, 

the receiver output is often averaged over periods of up to several hours to reduce the 

effect of noise generated in the receiver. 
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CHAPTER 3 

 

LITERATURE SURVEY 

 

It is a well known fact that the traditional 1-18 GHz Double Ridge Guide Horn 

(DRGH) antenna suffers from pattern deterioration above 12 GHz. At these frequencies, 

instead of maintaining a single main lobe radiation pattern, the pattern splits up into four 

lobes. It was shown in the literature that higher order modes are causing the pattern 

breakup. A benchmark study is performed to establish the performance of typical current 

and historic 1-18 GHz DRGH antennas. The performance of the antennas are evaluated in 

terms of gain, VSWR and radiation patterns. An improved 1-18 GHz DRGH antenna is 

presented. It also consists of significantly fewer parts, reducing the possibility of 

performance deterioration due to gaps between parts.  

 

 The traditional 1-18 GHz DRGH antenna was adapted from designs by Kerr for a 

1-12 GHz horn [1]. The 1-18 GHz antenna is used extensively in antenna and 

Electromagnetic Compatibility (EMC) measurements and in feeds for reflector systems. 

In these applications, a well behaved antenna pattern is an absolute necessity. Standards 

such as MIL-STD-461F, ANSI-C 63.2-1987 and CISPR 16-1-4 specifies wideband 1- 18 

GHz DRGH antennas suitable for radiated emissions and susceptibility testing [2]-[4].  

 

It is well known that the pattern of this antenna deteriorates in the upper frequency 

band above 12 GHz, [5]-[7]. The main beam splits into four large side lobes and the bore 

sight gain reduces by approximately 6 dB. This makes the use of these antennas for EMC 

and measurement applications less desirable. A number of tolerance and sensitivity 

studies using commercial numerical solvers viz. FEKO, CST and HFSS followed to 

investigate the causes of the pattern deterioration [8]-[11]. Subsequently, a new open 

boundary type of horn design that produces a single main beam across the band was 

developed [10]-[12]. The new design included a number of changes: 

 The dielectric sidewalls were removed to improve the radiation characteristics of 

the DRGH antenna above 12 GHz. It was found in [10] that the dielectric rather 

than the metallic strips of the sidewalls causes an on axis gain drop at 18 GHz. 
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The removal of the sidewalls was at the expense of the low frequency (1-4 GHz) 

performance – the beam widths increased and the gain decreased.  

 The ridges and the conducting flares (top and bottom) were redesigned to reduce 

edge diffraction and improve the aperture match. The ridge’s curvature was 

modified to a linear section near the feed point, an intermediate exponential 

section and a circular section near the aperture [11]. The flare outlines were 

changed to eliminate sharp corners due to the removal of the sidewalls.  

 The coax to ridge waveguide transition was redesigned and mode suppression fins 

were included to prevent the excitation of higher order modes. A cavity was 

included (just behind the mode suppression fins) to reduce the VSWR [12]. 

 The antenna was finally scaled down to further improve the high frequency 

behavior.  

These changes significantly improved the antenna performance at the higher 

frequencies, but by discarding the dielectric sidewalls and scaling the antenna to improve 

the high frequency behaviour of the antenna, the performance in the low frequency band 

deteriorated. The alternative open boundary horn design therefore suffers from an 

increase in VSWR and a decrease in gain between 1 and 3 GHz. 

 

 In addition to the pattern and gain performance issues, the traditional DRGH 

antenna also suffers from performance deterioration when incorrect assembly or 

manufacturing tolerances causes gaps between individual parts. Recently in [13] it was 

shown that gaps in the order of 0.5-0.05 mm between various subsections in the 

waveguide launcher assembly leads to severe resonance effects in bore sight gain and 

VSWR, and it was found that the coaxial feeding section is especially sensitive.  

 

Finally, a benchmark study compares the performances of the different variations 

of 1-18 GHz DRGH antennas and illustrated the improved gain, VSWR, and pattern 

performance of the proposed antenna compared to the other DRGH antennas in literature. 

Here the design, simulation, of a double-ridged antenna is presented. The designed 

double-ridged antenna is most suitable as a feed element in reflectors of the radar systems 

and EMC applications. The designed antenna has a voltage standing wave ratio (VSWR) 

less than 2 for the frequency range of 8–18 GHz. Moreover, the proposed antenna 

exhibits satisfactory far-field radiation characteristics in the entire operating bandwidth. A 

coaxial line to rectangular double-ridged waveguide transition is introduced for coaxial 
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feeding of the designed antenna. The proposed antenna is simulated with commercially 

available packages such as CST microwave studio and Ansoft HFSS in the operating 

frequency range. Simulation results for the VSWR, radiation patterns, and gain of the 

designed antenna over the frequency band 8–18 GHz are presented and discussed. 

Broadband, ultra wide band and high gain antennas are one of the most important devices 

for microwave and millimeter wave applications, electromagnetic compatibility testing, 

and standard measurements [17–25]. The proposed antenna is similar to horn antennas.  

 

The conventional horn antennas have a limited bandwidth. To extend the 

maximum practical bandwidth of these antennas, ridges are introduced in the flare section 

of the antenna. The idea of using ridges in waveguides was adopted in horn by Walton 

and Sundberg [26], and completed by Kerr in early 1970 when they suggested the use of a 

feed horn launcher whose dimensions were found experimentally [27]. Thesis commonly 

done in waveguides to increase the cutoff frequency of the second propagating mode 

(TE11) and thus expands the single-mode range before higher order modes occur [28–

30]. In [31,32], an E-plane sectoral horn for broadband application using a double-ridged 

antenna is provided. 

 

A detailed investigation on 1–18 GHz broadband pyramidal double-ridge horn 

(DRH) antenna was reported in [33]. As indicated in that paper there is some 

deterioration in the radiation pattern at higher frequencies. In [34], a broadband 

electromagnetic compatibility 

pyramidal DRH antenna for 1 to 14 GHz was reported by Botello, Aguilar and Ruiz. An 

improved design of the double-ridged pyramidal horn antenna was presented in [35]. 

Another design of the double ridged pyramidal horn antenna in the 1–18 GHz frequency 

range with redesigned feeding section was presented in [36] where several modifications 

were made in the structure of a conventional double ridged guide horn antenna. 

 

In this paper, based on the double-ridged rectangular waveguide, a double-ridged 

antenna including a 50Ω coaxial feed input is proposed. Accordingly, a waveguide 

transition structure for the single-mode, the TE10 mode, with low return loss performance 

and a new technique for 

synthesizing the exponential taper is presented. The proposed antenna is simulated with 

commercially available packages such as Ansoft HFSS which is based on the finite 
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element method and CST microwave studio which is based on the finite integral 

technique. Simulation results for the VSWR, gain, and radiation patterns of the designed 

antenna at various frequencies are presented.  

 

A rectangular microstrip patch antenna has been investigated and its performance 

has been analyzed with the aid of HFSS. An additional rectangular conductive plate of 

comparable dimensions was placed above the patch in order to enhance the bandwidth. 

The package was used to analyze the effect of the top patch, in particular the variation of 

VSWR with two parameters, namely the distance between the two patches and the size of 

the upper patch. A bandwidth of 11% for VSWR<2 has been achieved for stacked 

rectangular patch designed to operate in the S-band when a dielectric of thickness one 

centimeter and relative permittivity  = 2.6 has been taken into consideration. 

 

A microstrip antenna possesses many advantages such as low profile, light weight, 

small volume, conformal and mass production in addition to low cost [37,38]. It has 

attracted increasing attention of many researchers to investigate this type of antenna or 

arrays of various configurations to meet various practical applications. The analysis and 

design of various -shapes of microstrip antenna mounted on different structures has been 

extensively reviewed [39]. However, one of the restrictions of these antennas that limit 

their wide applications is the intrinsic narrow bandwidth [40]. 

 

A microstrip antenna consists of a sandwich of two parallel conducting layers 

separated by a single thin dielectric substrate. The lower conductor functions as a ground 

plane and the upper conductor represent the antenna radiating part. This is a simple 

configuration that is rugged and relatively easy to fabricate, but it is limited in its 

bandwidth. The bandwidth limit is 0.5%-2%. Nowadays several methods have been 

attempted to increase the bandwidth. One effective method to overcome this problem is to 

add a second patch in front of the basic one resulting in the so called dual patch 

microstrip antenna. The concept of stacking patches is realized through electromagnetic 

coupling form which gives bandwidth enhancement [41]. It has been shown that the 

obtainable bandwidth of a microstrip antenna is approximately proportional to its volume 

[42]. However, it is possible to increase the bandwidth of microstrip antenna by simply 

using thicker substrates. This technique introduces several problems. A thicker substrate 

will support surface waves, which will deteriorate the radiation pattern as well as reduce 
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the radiation efficiency. Also problems with the feeding technique of the antenna arise. In 

addition, depending upon the z-direction, higher order modes may arise, introducing 

further distortions in the pattern and impedance characteristics. In view of the above 

problems, electromagnetic coupling (instead of direct coupling) has been studied as a 

possible feed technique for electrically thick microstrip antennas [43]. The basic 

geometry of the stacked dual-patch electromagnetic coupled microstrip antenna is shown 

in Fig. 2. The top and bottom patches are referred to as the radiating patch and the feeding 

patch, respectively. Electromagnetic coupling technique applied for microstrip patches 

was first proposed by Saban, who has reported experimental results in the frequency 

range of 2-4 GHz. on electromagnetic coupled patches [44]. 

 

 HFSS has been used to analyze various types of microstrip antennas. Here, it is 

used to analyze single and stacked rectangular microstrip patch antennas. The impedance 

locus and the radiation pattern are the dominant characteristics analyzed by the package. 

In order to demonstrate the performance of the package in analyzing these types of 

antennas, a comparison has been carried out between previously published results that 

have been obtained by different approaches. For a single patch microstrip antenna the 

well-known work published by Lo [45, 46] was studied where the experimental data of 

impedance locus and the radiation pattern were in good agreement with the theory. The 

impedance loci of this antenna with three different feed locations were computed by the 

MW-package. There is good agreement between the computed and the published results 

shown in figures 3a and 3b respectively. The radiation pattern for both Eφ and Eθ in the 

same operating (0,1) mode has been computed for each of the two cuts, φ=0 (Fig.3c) and 

φ=90 (Fig.3e). It is seen that there is excellent agreement between the published radiation 

pattern of the two cuts one as shown in Fig.3d and f respectively. 
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CHAPTER 4 

INTRODUCTION TO  

DOUBLE RIDGED HORN ANTENNA 

A horn antenna or microwave horn is an antenna that consists of a flaring 

metal waveguide shaped like a horn to direct radio waves in a beam. An advantage of 

horn antennas is that since they have no resonant elements, they can operate over a wide 

range of frequencies, a wide bandwidth. The usable bandwidth of horn antennas is 

typically of the order of 10:1.   The ridges are introduced to the waveguide section in 

order to increase the bandwidth of the waveguide.   The ridges in the flare section of the 

horn antenna as well as the waveguide section are introduced in order to enhance the 

fundamental mode of excitation (in case of double ridged horn which is TE10 or TE01). 

The incorporation of the ridges also suppresses the other higher order modes of 

excitation.  The double ridged horn antenna (DRHA) does have the single polarization. 

Horn antennas are widely used since they have special features of relative simple 

construction, easy excitation, high directivity performance, and high peak power handling 

capability. They are commonly employed as feed elements in satellite tracking systems or 

communication dishes and serve as standard antenna for calibration and gain 

measurements. Since regular horn antenna exhibits limited bandwidth, due to the inherent 

modal properties of waveguides, the most common method to broaden the maximum 

usable bandwidth is to ridge-load the flare part of the antenna, similar to ridges in a 

waveguide mode (TE10) and thus expands the single mode range before higher order 

modes occur. The idea of using ridges in waveguides was adopted in horn by Walton and 

Sundberg, and completed by Kerr in early 1970. Double ridged horn (DRH) antenna has 

been the most common broadband horn in the fields of EMC, probing and standard 

measurement over half a century. In the late 2003, it was reported that the conventional 

DRH antennas suffer from a major problem in their radiation pattern and broadside gain 

especially at higher frequencies. This deficiency has become the motivation of research to 

design a practical DRH antenna in high frequency.   
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4.1 Design Constraints: 

Antennas are often big, ugly, and usually need to be high and on top of the 

product or around the edges where the other internal components, end user and 

environment are less likely to interfere with antenna performance. When antennas are 

built its performance has to be compromised with lot of antenna quality measuring 

parameters. Antenna measurement techniques refer to the testing of antennas to ensure 

that the antenna meets specifications or simply to characterize it. Typical parameters of 

antennas are gain, radiation pattern, beam width, polarization, impedance, VSWR, E 

plane and H plane Beam sizes, and symmetry in e plane and H plane radiation Pattern. 

The important design constraints that are considered for designing an 

electromagnetic radiating structure are as follows       

 VSWR. 

 Similarity of E plane Beam sizes. 

 Similarity of H plane Beam sizes. 

 E and H plane radiation symmetry 

   Antenna delivers best performance if it achieves the above said parameters. 

HFSS deals with varying the antenna dimensions and simulating the results so that better 

performance is achieved. The significance of the antenna parameters are described below. 

4.1.1 Voltage Standing Wave Ratio (VSWR): 

The SWR is usually defined as a voltage ratio called the VSWR, (voltage standing 

wave ratio). For example, the VSWR value 1.2:1 denotes maximum standing wave 

amplitude that is 1.2 times greater than the minimum standing wave value. It is also 

possible to define the SWR in terms of current, resulting in the ISWR, which has the 

same numerical value. The power standing wave ratio (PSWR) is defined as the square of 

the VSWR. 

SWR is used as an efficiency measure for transmission lines, electrical cables that 

conduct radio frequency signals, used for purposes such as connecting radio 

transmitters and receivers with their antennas, and distributing cable television signals. A 

problem with transmission lines is that impedance mismatches in the cable tend to reflect 

http://en.wikipedia.org/wiki/Antenna_(radio)
http://en.wikipedia.org/wiki/Voltage
http://en.wikipedia.org/wiki/Current_(electricity)
http://en.wikipedia.org/wiki/Radio_frequency
http://en.wikipedia.org/wiki/Transmitter
http://en.wikipedia.org/wiki/Transmitter
http://en.wikipedia.org/wiki/Transmitter
http://en.wikipedia.org/wiki/Antenna_(radio)
http://en.wikipedia.org/wiki/Cable_television
http://en.wikipedia.org/wiki/Impedance_matching
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the radio waves back toward the source end of the cable, preventing all the power from 

reaching the destination end. SWR measures the relative size of these reflections. An 

ideal transmission line would have an SWR of 1:1, with all the power reaching the 

destination and no reflected power. An infinite SWR represents complete reflection, with 

all the power reflected back down the cable. The SWR of a transmission line can be 

measured with an instrument called an SWR meter, and checking the SWR is a standard 

part of installing and maintaining transmission lines. The voltage component of a 

standing wave in a uniform transmission line consists of the forward wave (with 

amplitude  ) superimposed on the reflected wave (with amplitude ). Reflections 

occur as a result of discontinuities, such as an imperfection in an otherwise uniform 

transmission line, or when a transmission line is terminated with other than 

its characteristic impedance. The reflection coefficient    is defined thus: 

 

 

 is a complex number that describes both the magnitude and the phase shift of the 

reflection. The simplest cases, when the imaginary part of  is zero, are: 

  : maximum negative reflection, when the line is short-circuited, 

  : no reflection, when the line is perfectly matched, 

  : maximum positive reflection, when the line is open-circuited. 

For the calculation of VSWR, only the magnitude of , denoted by ρ, is of interest. 

Therefore, we define 

. 

At some points along the line the two waves interfere constructively, and the 

resulting amplitude  is the sum of their amplitudes: 

 

At other points, the waves interfere destructively, and the resulting 

amplitude  is the difference between their amplitudes: 

http://en.wikipedia.org/wiki/SWR_meter
http://en.wikipedia.org/wiki/Transmission_line
http://en.wikipedia.org/wiki/Characteristic_impedance
http://en.wikipedia.org/wiki/Reflection_coefficient
http://en.wikipedia.org/wiki/Complex_number
http://en.wikipedia.org/wiki/Magnitude_(mathematics)
http://en.wikipedia.org/wiki/Interference_(wave_propagation)
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The voltage standing wave ratio is then equal to: 

 

As ρ, the magnitude of , always falls in the range [0,1], the VSWR is always ≥ 

+1. 

The SWR can also be defined as the ratio of the maximum amplitude of the electric field 

strength to its minimum amplitude, . 

The most common case for measuring and examining SWR is when installing and 

tuning transmitting antennas. When a transmitter is connected to an antenna by a feed 

line, the impedance of the antenna and feed line must match exactly for maximum energy 

transfer from the feed line to the antenna to be possible. The impedance of the antenna 

varies based on many factors including: the antenna's natural resonance at 

the frequency being transmitted, the antenna's height above the ground, and the size of the 

conductors used to construct the antenna. 

When an antenna and feed line do not have matching impedances, some of the 

electrical energy cannot be transferred from the feed line to the antenna. Energy not 

transferred to the antenna is reflected back towards the transmitter. It is the interaction of 

these reflected waves with forward waves which causes standing wave patterns. Reflected 

power has three main implications in radio transmitters: Radio Frequency (RF) energy 

losses increase, distortion on transmitter due to reflected power from load and damage to 

the transmitter can occur. 

4.1.2 Similarity of E-Plane and H-Plane Beam sizes: 

For a linearly-polarized antenna, this is the plane containing the electric field 

vector and the direction of maximum radiation. The electric field or "E" plane determines 

the polarization or orientation of the radio wave. For a vertically-polarized antenna, the E-

plane usually coincides with the vertical/elevation plane. For a horizontally-polarized 

antenna, the E-Plane usually coincides with the horizontal/azimuth plane. E-plane and H-

plane should be 90 deg apart. 

http://en.wikipedia.org/wiki/Electric_field_strength
http://en.wikipedia.org/wiki/Electric_field_strength
http://en.wikipedia.org/wiki/Electric_field_strength
http://en.wikipedia.org/wiki/Electric_field
http://en.wikipedia.org/wiki/Polarization_(waves)
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In the case of the same linearly polarized antenna, this is the plane containing the 

magnetic field vector and the direction of maximum radiation. The magnetizing field or 

"H" plane lies at a right angle to the "E" plane. For a vertically polarized antenna, the H-

plane usually coincides with the horizontal/azimuth plane. 

4.1.3 Symmetry of E-plane and H-plane radiation Patterns: 

 The symmetry of the E-plane and H-plane radiation patterns is another design 

constraint, which is automatically fulfilled if there is acceptable similarity of the E-plane 

and H-plane beam sizes. However the symmetry of the E-plane and H-plane radiation 

patterns depend upon the dimensions of the aperture section that is if the aperture is 

symmetric we expect the E-plane and H-plane radiation patterns to be also symmetric. 

The symmetry of E-plane and H-plane as explained earlier is determined by observing the 

radiation patterns of the design at various frequencies. The comparison is based on the 

beam widths at different levels for example 3dB beam width, 10 dB beam width , 15 dB 

beam width etc. We are intended to observe the far field radiation patterns of the design, 

and a spherical far field setup is inserted in HFSS.  

 

 

 

 

 

 

 

 

 

 

 

http://en.wikipedia.org/wiki/Magnetic_field#The_H_Field
http://en.wikipedia.org/wiki/Azimuth
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CHAPTER 5 

 

DESIGN OF DOUBLE RIDGED HORN ANTENNA 

 

A horn antenna constitutes the following sections in its design as shown in the 

above picture. Its complete design includes design of waveguide section, flare section, 

tapered section, feed point, the back cavity. Designing any section primarily consists of 

deciding the dimensions of each section mentioned. Each dimension decision is going to 

affect the performance of the antenna. The dimensions are mainly decided on the basis of 

the frequency range in which the antenna is being operated. The design part of each 

section is explained below: 

Figure 5.1: Different portions of the horn antenna 

 Each section of the horn antenna is designed as per the requirements, based on the 

relevant theoretical equations as explained in the further sections.  
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5.1 Design of the waveguide section: 

Rectangular waveguide is chosen to wave propagation in case of horn antenna. Its 

length breadth and height are decided accordingly to the desired cutoff frequency and the 

mode of operation. The waveguide for our design operates in its dominant TE10 mode 

with cut off frequency 6 G Hz. 

Figure 5.2: The waveguide portion of the horn antenna 

The larger dimensions of the waveguide is to be decided on the relation 

a = λ/2 

Where λ corresponds to the lower frequency of desired bandwidth.  

λ  for our desired operation is   

 =   = 50mm. 

Which gives a=λ/2= 25mm.  
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5.2 Design of Coaxial feed line: 

Feeding the waveguide for the input power is through coaxial feed. Coaxial feed 

has coaxial cable with inner and outer conductor with dielectric substance between the 

conductors. 

Figure 5.3: The Coaxial feed line to the antenna. 

The characteristic impedance of such a feed satisfies the following relation. 

                                                    ohm 

Where b is the radius of the outer conductor and the a is the radius of the inner conductor.  

         The dielectric substance used is Teflon in most of the cases ). Normally 

available coaxial cable has 50 or 75 as characteristic impedance. We have chosen 50 ohm 

co axial cable as feed to the rectangular waveguide. Here the inner conductor of the 

coaxial connector extends through the dielectric and is soldered to the opposite ridge, 

while the outer conductor is connected to the base ridge. The main advantage of this type 

of feeding scheme is that the feed can be placed at any desired location inside the patch in 

order to match with its input impedance. This method of feeding is easy to fabricate and 

has low spurious radiation. However, the major disadvantage is that it is difficult to model 

since a hole has to be drilled in the substrate and the connector protrudes outside the 

ground plane, thus not making it completely planar for thick substrate. In thicker 

substrates, the increased probe length makes the input impedance more inductive which 

leads to matching problems. The non contacting feed techniques solve these problems. 
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5.3 Optimizing the feed position:  

          The point at which the coaxial feed is to be connected to the ridges of the DRHA is 

an important aspect of the horn antenna design.  

Figure 5.4: Optimizing the feed position. 

       The inner conductor of the coaxial cable should touch the opposite ridge as soon as 

the ridges in the waveguide start. 

5.4 Design of the flare section: 

          The main part of the whole antenna is the flare design. It is the flare section of the 

antenna which transfers the electrical wave as a spherical wave front to the space. It 

happens through impedance transition from 50ohm to 377ohm which is free space 

wavelength. 

          The flare section also includes the aperture of the antenna. Aperture of the antenna 

decides how much wave energy is radiated outside the space and how the wave energy is 

received from the space. Flare angle and the size of the aperture are the dimensions to 

decide. 

          For optimum horn design the flare angle should be less than  and the aperture 

should be a square with side = λ/2. 
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Figure 5.5: Flare section of the horn antenna. 

Where λ is the lower cut of wavelength of the antenna’s operating frequency range. By 

such a design the E-plane and the H-plane radiation are expected to be in symmetry. And 

the antenna is directional with high gain. 

5.5 Design of exponentially tapered ridges: 

           The wave flow in horn antenna is similar to stream line flow of a liquid. If the 

wave guide is not flared into a wide aperture then due to sudden termination of the 

waveguide wall the reflections do happen resulting in a large VSWR. So the transition of 

the wall should be such that step by step impedance transmission should be smooth and 

not abrupt. Impedance is the ratio of electric field and the magnetic field ratio. The ratio is 

maintained with smooth transition through an exponential tapered section. The ridges in 

the waveguide are extended in the flare section of the wall as an exponential taper. The 

exponential equation which guides the design of the tapered section is mainly depends on 

the frequency range of operation.   
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Figure 5.6: Exponentially tapered ridge of the horn antenna 

         The tapered part is extended from the ridges which is a perfect electric conductor. 

Surface currents do flow on the ridges and the tapered section to initiate the wave 

propagation inside the horn antenna and to the free space.  

5.6 Modeling the Back cavity:  

       The coaxial feed so given to the waveguide also produces back radiation which may 

be contribute in constructive or destructive interference. Destructive interference 

deteriorates the directional radiation of the antenna and the constructive interference 

improves the radiation pattern. So in order to avoid the destructive and to enhance the 

radiation by supporting the constructive interference back cavity is to be designed. The 

main dimension decided is length of the back cavity and it should obey the following 

relation 
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Figure 5.7: Back cavity of the horn antenna 

 

                           

         Where ʎ g is the guide wave length which is decided from the above relation and the 

length of the back cavity should be ʎg /4. 
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CHAPTER 6 

 

SIMULATION RESULTS OF 

DOUBLE RIDGED HORN ANTENNA USING HFSS 

 

         In the process of designing the double ridged horn antenna which is then used as the 

feed for the radio telescope, we adopted several modifications for the betterment of the 

characteristics of the horn antenna, such as VSWR, radiation patterns etc. In this chapter 

we provide the details of the modifications done and the modified results. 

         The results that we are going to show include the VSWR plots against the 

frequency, over the operating range of the antenna and the far field radiation patterns at 

different frequencies. 

6.1 Double ridged horn antenna for 6-18 GHz :  

         The basic design was done following the general design steps of the double ridged 

horn antenna as explained in the previous chapter. The basic design is as shown in the 

figure given below. 

 

Figure 6.1 : DRHA designed for 6-18GHz  
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It is clearly indicated in the figure that the height of the flare section for this 

design is 30mm and the height of the waveguide section including the back cavity is 

10mm. 

The simulation results for the design are obtained using HFSS and are as shown in 

the figures given below. They include the plots of VSWR against the frequency and 

radiation patterns at different frequencies. 

Figure 6.2: Plot of VSWR against Frequency.  

           The above graph shows the plot of the Voltage Standing Wave Ratio (VSWR) 

against the frequency. In general a horn antenna is said to have the good VSWR 

characteristics if the VSWR value is less than 1.6 over the whole bandwidth of the 

designed antenna. 

           Next the far field radiation patterns of the designed Double ridged horn antenna for 

different frequencies in its bandwidth are plotted. The analysis of which gives us a clear 

picture about the similarity of beam sizes of the E-plane and H-plane. It also throws light 

on the symmetry of the E-plane and H-plane radiation patterns. Though the proposed 

radio telescope uses a feed of the bandwidth 7-14GHz, we are testing the behaviour of the 

DRHA in the frequency range of 6-18GHz. The radiation patterns of the designed DRHA 

at different frequencies of its bandwidth are as shown in the figure 6.3. We can see the E-

plane and H-plane patterns at two different planes that is phi= 0
0 

and phi=90
0
. 
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The figure 6.3 given below shows the radiation patterns of the designed DRHA at 

frequencies 6GHz, 9GHz, 12GHz and 18GHz. 

 

Figure 6.3: Radiation patterns of the DRHA at different frequencies. 

          By the analysis of the radiation patterns so obtained we can notice that the side 

lobes of the radiation pattern increase with the frequency ,which is the clear sign of 

existence of multimode excitation at the higher frequencies which has to be minimized in 

order to avoid the wastage of incident power on the antenna in the form of side lobes 

which do not contribute to the betterment of directivity of the antenna.  
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6.2 Proposing new type of tapering for the ridges: 

        Along with the problem of multimode excitation at the higher frequencies, we also 

notice the problem at the lower frequencies which is high VSWR (>1.6), as shown in the 

figure 6.4, which is also not desirable.  

Figure 6.4: Plot of VSWR against Frequency. 

           In the first design of the DRHA , the shape we proposed for the ridges is the 

exponential tapering, which will start at the neck region where waveguide flares out and 

end with the flare itself and we have observed high VSWR at lower frequencies . In 

general the larger dimension tons of the horn antenna corresponds to the lower 

frequencies and the smaller dimensions correspond to the higher frequencies. If we have 

to reduce the VSWR at the lower frequencies, we have to incorporate the modifications in 

the portions of the horn antenna where the lower frequency waves are radiated out. This 

region is nothing but the end region of the flares on which the ridges are located. 

           We propose a new kind of tapering for the ridges, which is a hybrid of exponential 

and circular tapering. This means that, the ridges initially taper exponentially and at the 

end the tapering will be the combination of exponential curve and quarter-circle as shown 

in the figure 6.5. The modified results are also shown. 

The figure given below clearly shows that the ridges extend out of the flare section of the 

DRHA, unlike in previous design. 
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 Figure 6.5: New type of tapering for the ridges of DRHA. 

       The incorporation of the new type of tapering for the ridges resulted in lowering of 

the high VSWR at the lower frequencies, which is desirable for any antenna design. 

The plot of modified VSWR against frequency is as shown in the figure 6.6. 

 

Figure 6.6: Modified VSWR after changing the tapering of ridges. 

          The radiation patterns for the different frequencies after changing the tapering of 

the ridges are as shown in the figure 6.7. 



Design of feed for Active Integrated Ku band Antenna                                            2012-13 

Dept of ECE, BMSCE Page 38 

 

Figure 6.7: Modified radiation patterns after changing the tapering of ridges. 

The figure 6.7 shows the radiation patterns of the modified DRHA at various frequencies 

namely 7GHz, 10GHz, 12GHz and 14GHz, but the problem of numerous side lobes at 

higher frequencies still remain. 
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6.3 Novel approach to back cavity design:  

           We have seen that the solution for the problem of high VSWR at the lower 

frequencies is the introduction of new kind of tapering for the ridges. The cavity back also 

plays an important role in the performance of the horn antenna. As explained earlier the 

length of the cavity back should be one fourth of the Guide wavelength for the middle 

frequency of bandwidth of the pyramidal horn antenna. However this calculated length of 

the back cavity would not correspond to each and every frequency of the bandwidth of 

antenna. To overcome this disadvantage many techniques were proposed earlier including 

conical cavity back, semispherical cavity back,   irregular ending for the ridges at the 

waveguide section of the horn etc. 

           Out of the above mentioned techniques it was proposed [35] that conical cavity 

back would give better performance when compare to the semi spherical cavity back. 

However it was also mentioned that the fabrication of such cavity backs contributes to the 

existing complexity of the horn antennas in general.   

           In our project we are incorporating new concept of back fins, which are literally 

the ridges in the back cavity to improve the performance of the Double Ridged Horn 

Antenna (DRHA). The new kind of the back cavity design is as shown in the figure 6.8 

given below. 

 

Figure 6.8: Introducing back fins to the cavity back 
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         The problem with the flat cavity back is that there will be more reflected waves 

towards the coaxial feed than the absorbed waves. The incorporation of the back fins 

would solve that problem there will be more absorption of the waves and hence less will 

be the reflected which will contribute to the impedance matching of the whole structure. 

The radiation patterns were better when back fins are introduced. 

         The design was simulated after introducing the back fins and the antenna parameters 

VSWR and radiation patterns at different frequencies were plotted. It was observed that 

the radiation patterns were satisfactory over the desired frequency range of 7GHz to 

14GHz. The VSWR of <1.7 was achieved over the entire desired frequency range. 

        The graph given below shows the plot of Voltage Standing Wave Ratio (VSWR) 

plotted against the frequency. It can be seen that the VSWR is <1.7 over the desired 

frequency range, which is good enough for the desired application. 

 Figure 6.9: Modified VSWR after introducing the back fins. 

          The radiation patterns were also plotted for this modified design (after introducing 

the back fins). The radiation patterns were plotted for the frequencies 6GHz, 8GHz, 10 

GHz, 11GHz, 12GHz and 14GHz. The figure 6.10 shows the radiation patterns for the 

different frequencies over the bandwidth of the designed antenna. 
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 Figure 6.10: Radiation patterns after introducing the back fins. 
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          The radiation patterns as shown in the previous graph are satisfactory over the 

desired bandwidth. We can also plot the magnitude of the electric field in the plane of 

ridges, which is as shown in the figure 6.11. 

 

Figure 6.11: Magnitude of E-field in the plane of ridges. 

            The surface currents are confined to the ridges. We know that the Double Ridged 

Horn Antenna (DRHA) is excited in the TE10 mode, which means that electric field lines 

will be in the plane of ridges. On applying the boundary conditions to the material used 

for the design of horn antenna, which is aluminium we can notice that the electric field 

lines will be normal to it, as it is a conductor. It also indicates that the currents that flow 

will be the surface currents which are perpendicular to the electric field lines. The 

distribution of the surface currents over the ridges of the horn antenna can be noticed.  

The magnitude of the surface currents over the design is as shown in the figure 6.12 



Design of feed for Active Integrated Ku band Antenna                                            2012-13 

Dept of ECE, BMSCE Page 43 

 

Figure 6.12: Surface current distribution. 

          The 3D polar plot for the designed Double Ridged Horn Antenna (DRHA) at 

11GHz is as shown in the figure given below. 

 

Figure 6.13: 3D polar plot of the designed horn at phi=90
0  

and phi=0
0
. 
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CHAPTER 7 

INTRODUCTION TO MICROSTRIP ANTENNA 

Patch antenna has a low profile with a number of advantages over other types of 

antennas as lightweight, less expensive, easy to fabricate. They are called planar antennas 

because their elements are usually flat. The use of this type of antennas started as early 

70s when conformal antennas were needed for missile applications. Rectangular and 

circular patch antennas have been used in a variety of array configurations. Large scale 

integration developments in electronic circuit miniaturization have led to a major 

contributing factor for advances in antenna fabrication. Micro strip antennas based on 

photolithographic technology are a breakthrough as conventional antennas are often bulky 

and costly part of an electronic system. 

7.1 Principle of operation:  

The basic form of patch antenna consists of a radiating patch on one side of a 

dielectric substance with a ground plane on other side as shown below. Generally the 

patch is made of conducting material such as gold or copper and can take any possible 

shape. The feed lines and the patch are photo etched on the substrate.    

Microstrip antenna radiates because of the fringing fields around the antenna. The 

current at the end of the patch is zero (open circuit end), the current is maximum at the 

center of the half-wave patch and (theoretically) zero at the beginning of the patch. This 

low current value at the feed is the reason why the impedance is high when fed at the end.  

The patch acts approximately as a resonant cavity (short circuit walls on top and 

bottom, open-circuit walls on the sides). In a cavity, only certain modes are allowed to 

exist, at different resonant frequencies.  If the antenna is excited at a resonant frequency, a 

strong field is set up inside the cavity, and a strong current on the (bottom) surface of the 

patch. This produces significant radiation .This project is centered on the transmission 

line model and uses all of the empirical equation this model is based on. The cavity model 

is not the center of the project and hence not explained. 
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7.2 Transmission Line model: 

The patch in this model is represented by two slots of width W and height h, 

separated by a transmission line of length L. Essentially micro strip antenna is a non 

homogeneous line of two dielectrics, usually the substrate and air. The figure below 

shows the illustration.  

 Figure 7.1: Transmission line model of microstrip antenna. 

The figure below shows that major portion of the electric field lines stay in the 

substrate and some parts emerge in air. Due to this the transmission line cannot support 

pure TEM mode of transmission, as the phase velocities would be different in air and 

substrate. Instead, the dominant mode of propagation would be quasi- TEM mode. Hence, 

an effective dielectric constant (εreff) must be considered so that fringing and wave 

propagation can be accounted for.  

 

Figure 7.2: Electric field lines in transmission line model of microstrip antenna. 

The value of εreff is slightly les than εr  as the fringing fields around the periphery 

of the patch are not confined within the  dielectric substrate but are also spread in the air 

as shown in figure above. The expression for εreff is given as -  
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εreff  = (ε
r 
+ 1)/2 + (ε

r 
- 1)/2[1+12h/W]

-1/2

 

where εreff = Effective dielectric constant 

 εr = Dielectric constant of substrate 

 h = height of dielectric substrate 

 W= Width of the patch 

The figure shows a rectangular micro strip patch antenna of dimensions L along 

length and W along width resting on a substrate height of h. The figure coordinate 

selection makes the length to orient along x direction and width along y direction and 

height along z direction. In order to operate in fundamental TM mode, the length of the 

patch must be slightly less than λ/2 where λ is the wavelength in the dielectric medium 

and is equal to λo/√ (εreff) where λo is the wavelength in free space.  

 

Figure 7.3: The structure of microstrip antenna. 

The TM mode implies that the field varies half wavelengths along length, and 

there is no variation along the width of the patch. The figure below shows the patch 

represented by two slots, separated by a transmission line of length L and open circuited 

at both the ends. Along the width of the patch, the voltage is maximum and current is 

minimum due to the open ends. The fields at the edges can be resolved into normal and 

tangential component with respect to the ground plane.  
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Figure 7.4: Strip line fed patch antenna. 

            The fringing fields along the width can be modeled as radiating slots and 

electrically the patch of the micro strip antenna looks greater than its physical dimensions. 

 

Figure 7.5: Fringing fields in patch antenna. 

The fringing fields along the width can be modeled as radiating slots and 

electrically the patch of the micro strip antenna looks greater than its physical dimensions. 

The dimensions of the patch along its length is extended on each end by a distance ∆L, 

which is given empirically by as –  

                ∆L = .412h (εreff + 0.3) (W/h + 0.264)/ ((εreff - 0.258) (W/h + 0.8)) -----------(7.1) 

The effective length of the patch Leff  now becomes: 

                                                                 Leff  = L +2 ∆L                                 -----------(7.2) 

For a given resonance frequency fo , the effective length is given as –  
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                                                           Leff = c/ (2fo√ (εreff)                               -----------(7.3)  

For a rectangular patch antenna, the resonance frequency for any TM mode is given as – 

                                               fo  = c/ (2fo√ (εreff) [(m/L)
2
+ (n/W)

2
]
1/2

              -----------(7.4)
 
 

where m and n are modes along L and W respectively. For efficient radiation, the width 

W is given as-  

                                                     W= c/ (2fo√ ((εr+1)/2))                                -----------(7.5) 

The region between the two conductors acts as a λ/2 transmission line cavity that 

is open circuited at its ends. The electric field lines are perpendicular to the conductors 

satisfying the boundary conditions. The fringing fields which are responsible for the 

radiation, are exposed to upper half space (z>0). The standing wave mode with a half-

wavelength separation between the two ends leads to electric fields that are of opposite 

phase on the left and right halves. Therefore, the total fringing fields at the edges are 180
0 

out of phase and equal in magnitude. From the figure we see that the x components of the 

fringing fields are in phase, which leads to a broadside radiation pattern. The fields along 

the edges associated with slots 1 and 2 are constant, whereas those along the other edges 

have odd symmetry and their radiation cancels in the broadside direction. The patch 

radiation is linearly polarized in xz plane, which is parallel to the electric fields in the 

slots. 

The electric and magnetic fields in the far field region are given as – 

FE(θ)=cos(βL/2*sinθ)      E- plane φ = 0
0 

FH(θ) =cosθ*sin (βW/2*sinθ)/ (βW/2*sinθ)  H- plane φ = 90
0   

7.3 Feeding Techniques: 

There is variety of ways to feed a patch antenna. These can be categorized into 

two types as contacting and non- contacting. In the contacting method, the RF power is 

fed directly to the radiating patch using connecting element such as a microstrip line. In 

the non-contacting scheme, electromagnetic field coupling is done to transfer the power 

between the microstrip line and radiating patch. The following are most popular feed 

techniques used in feeding a patch antenna. 
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7.3.1 Microstrip Line Feed:  

This is a contacting feeding technique in which a conducting strip is connected to 

the edge of the patch as shown. This strip is smaller in width as compared to the patch 

and this kind of feed arrangement has the advantage that the feed can be etched on the 

same substrate to provide a planar structure. 

 

Figure 7.6: Microstrip feed for patch antenna. 

The cut is made in the patch to meet impedance match of the feed line with the 

patch without using an additional matching element. The impedance matching is 

controlled by varying the inset position. This is an easy feeding scheme as it provides 

ease of fabrication and simplicity in modeling as well as impedance matching. The 

disadvantage of this technique is as thickness of dielectric substrate increases, surface 

waves and spurious feed radiation also increases, which hampers the bandwidth of the 

antenna. The feed radiation also leads to undesired cross polarized radiation. 

7.3.2 Coaxial Feed:  

The Coaxial feed or probe feed is also a common contacting feed technique. Here 

the inner conductor of the coaxial connector extends through the dielectric and is soldered 

to the radiating patch, while the outer conductor is connected to the ground plane. The 

main advantage of this type of feeding scheme is that the feed can be placed at any 

desired location inside the patch in order to match with its input impedance. This method 

of feeding is easy to fabricate and has low spurious radiation. However, the major 

disadvantage is that it provides narrow bandwidth and is difficult to model since a hole 
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has to be drilled in the substrate and the connector protrudes outside the ground plane, 

thus not making it completely planar for thick substrate. In thicker substrates, the 

increased probe length makes the input impedance more inductive which leads to 

matching problems. It is seen above that for a thick dielectric substrate, which provides 

broad bandwidth, the microstrip line feed and the coaxial feed suffer from numerous 

disadvantages. The non contacting feed techniques solve these problems. 

Figure 7.7: Coaxial feed for patch antenna. 

7.3.3 Aperture Coupled Feed: 

This is a type of non- contacting feed technique, in which the radiating patch and 

the microstrip feed line are separated by the ground plane as shown in the figure. 

Coupling between the patch and the feed line is made through a slot or an aperture in the 

ground plane. Under the patch the coupling aperture is at the center which leads to lower 

cross polarization as the configuration is symmetric. The size, shape and location of the 

aperture decide the amount of coupling from the feed line to the patch. The ground plane 

separates the patch and the feed line, which minimizes the spurious radiation. Usually, a 

thick, low dielectric material is used for top substrate and a high dielectric material is 

used for the bottom substrate to optimize radiation from the patch. The difficulty in 

fabrication due to multiple layers, which also increases the antenna thickness, is a major 

disadvantage of this technique. Also this feeding scheme provides narrow bandwidth. 
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Figure 7.8: Aperture coupled feeding of patch antenna. 

7.3.4 Proximity Coupled Feed: 

This is also a non contacting feed technique which is also known as the 

electromagnetic coupling scheme. As shown in the figure two dielectric substrates are 

used such that the feed line is between the two substrates and the radiating patch is on top 

of the upper substrate. The major advantage of this technique is the elimination of 

spurious radiation and high bandwidth (13%), due to overall increase in the thickness of 

the patch antenna. Matching is achieved by controlling the length of the feed line and 

width to line ratio of the patch. Difficulty in fabricating two dielectric layers with proper 

alignment is a major disadvantage.  

 

 Figure 7.9: Proximity coupling for patch antenna. 
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Characteristics Microstrip 

Line Feed 

Coaxial Feed Aperture 

coupled Feed 

Proximity 

coupled Feed 

Spurious feed 

radiation 

 

More 

 

More 

 

Less 

 

Minimum 

Reliability  

Better 

Poor due to 

soldering 

 

Good 

 

Good 

Ease of 

fabrication 

 

Easy 

Soldering and 

drilling 

needed 

Alignment 

required 

Alignment 

required 

Impedance 

Matching 

 

Easy 

 

Easy 

 

Easy 

 

Easy 

Impedance 

Bandwidth 

 

2-5% 

 

2-5% 

 

2-5% 

 

13% 

Table 7.1: Comparison of different feed techniques 

7.4 Applications: 

There are numerous applications of planar antennas. [Reference number] lists some of 

the application as below - 

 Aircraft and ship antennas – Communication and navigation, altimeter, blind 

landing systems. 

 Missiles – Radar, proximity fuses and telemetry. 

 Satellite communications – Domestic direct broadcast TV, vehicle-based 

antennas, communication. 

 Mobile radio – Pagers and hand telephones, man pack systems, mobile vehicles. 

 Remote sensing – Large lightweight apertures. 

 Biomedical – Applications in microwave hyperthermia. 

 Others – Intruder alarms, personal communication and so forth. 
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7.5 Bandwidth enhancement techniques of patch antenna: 

The microstrip patch in its pure form cannot satisfy the bandwidth requirements 

for most wireless communication systems. Typically, a modification to the structure of 

the printed antenna must be undertaken to meet the impedance bandwidth specifications. 

Over the years there have been numerous bandwidth enhancements investigated, all with 

varying degrees of success and complexity. The general philosophy of most of these 

techniques is to add one or more resonant antennas to the microstrip patch configuration. 

These additional elements may be in the form of slots or other patches. Once the 

additional radiator or radiators have been chosen, the objective of the antenna designer is 

to ensure there is the right degree of interaction between these elements so that the 

performance of the printed antenna is enhanced. 

 

7.5.1 Parasitically coupled (or gap-coupled) patches: 

Parasitically coupling patches in a horizontal manner to the driven patch were 

proposed and investigated. The philosophy behind this technique is that if the resonant 

frequency of the coupled element or elements is slightly different to that of the driven 

patch, then the bandwidth of the entire antenna may be increased. Figure 7.10 shows an 

example of a driven probe-fed rectangular patch with two parasitic patches positioned on 

either side of the excited patch in the y-axis direction. The critical parameters are the 

lengths and widths of each patch for the control of resonant frequency and bandwidth, as 

well as the gap between the elements. The gaps tend to control the coupling between the 

patches and therefore the tightness of the resonant loop (or loops) in the impedance locus 

of the antenna. 
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. Figure 7.10: Schematic diagram of parasitically coupled microstrip patch 

antennas 

 

Bandwidths on the order of 20% have been achieved using this enhancement 

technique, although there are several shortcomings of using parasitically coupled patches. 

First, to achieve these reasonable bandwidths, wide parasitic elements are required to 

make the overall size of the printed antenna configuration electrically large and, therefore, 

it is difficult to develop an array without incurring grating lobe problems.7 Second, the 

radiation patterns of parasitically coupled patches tend to be somewhat distorted across 

the useful impedance bandwidth, because of the lack of symmetry of the generated 

currents with respect to the center of the printed antenna. 

 

7.5.2 Stacked microstrip patches: 

 Stacking patches on top of each other is probably the most common procedure 

utilized to enhance the bandwidth of a microstrip antenna. Figure 7.11 shows a schematic 

diagram of an aperture-fed stacked patch configuration, where an arbitrarily shaped patch 

is etched on a grounded substrate and is fed by a microstrip transmission line. Another 

patch antenna is mounted on a second laminate (with no ground plane) and is placed 

directly above the driven patch. Bandwidths approaching 30% have been achieved. 
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Figure 7.11: Schematic diagram of aperture-fed arbitrarily shaped stacked microstrip 

patches. 

 

Stacked patch geometry over other bandwidth enhancement techniques has several 

advantages:  

 They are relatively easy to design once the design trends have been established. 

  Their radiation pattern remains reasonably constant over the 10-dB return loss 

bandwidth. 

  They can be easily accommodated into an array environment. 

It is possible to stack more patches on top of the driven element, such as a triple-stacked 

patch. The success of such a configuration is very susceptible to the dielectric layers used 

and in fact has been shown to give minimum improvement over a conventional stacked 

patch when low dielectric constant laminates are utilized. 

 

7.5.3 Slotted Microstrip patches: 

One more method to increase the bandwidth of patch is by cutting slots in the 

patch as shown in figure 7.12. The slot resonates at a particular frequency and the patch 

resonates at another frequency. These resonating frequencies can be combined to obtain 
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increased bandwidth. Variations in the bandwidth can be achieved by increasing or 

decreasing the size of the slot.  

 

Figure 7.12: Schematic diagram of slotted microstrip patches 

 

Shorting pins or shorting walls on U-shaped patch, U-slot patch, or L-probe feed 

patch antennas can be used in wideband and dual band antenna. Other techniques 

involves employing multilayer structures with parasitic patches of various geometries 

such as E, V and H shapes, which excites multiple resonant modes. These antennas are 

generally fabricated on thicker substrates. Using this method impedance bandwidth of 

20% has been achieved. 
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CHAPTER 8 

 

DESIGN AND SIMULATION RESULTS OF 

MICROSTRIP PATCH ANTENNA USING HFSS 

 

 Narrow bandwidth of patch antenna is to made wideband using several broadband 

techniques as mentioned earlier. This process involves lots of modifications during the 

design for achieving good results of VSWR; return loss and radiation pattern symmetry. 

In this chapter we present the various modifications done and the modified results. 

The results that we are going to show include the VSWR and S-parameter plots 

against the frequency, over the operating range of the antenna and the far field radiation 

patterns at different frequencies. 

8.1   PATCH ANTENNA AT 11.72GHz: 

 Initially a single Patch was designed at an operating frequency of 11.72GHz 

following the basic design steps. The basic design is as shown below in figure 8.1. 

         

 

Figure 8.1: Patch antenna for 11.72GH 
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Figure 8.2: Isometric view of Patch antenna for 11.72GHz 

It is clearly indicated that the width of the patch is 12.5mm and length is 11.7mm. 

The height of the substrate is 1.7mm with a width and length of 22.7mm and 21.9mm 

respectively. 

The location of the feed is very important aspect in the design of patch. By using 

theoretical formulas and observing the plots at different frequencies optimal point was 

selected at (2.5mm, 4.17mm).  

 

Figure 8.3: Location of feed point: Patch antenna for 11.72GHz 
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The simulation results for the design are obtained using HFSS and are as shown in 

the figures given below. They include the plots of VSWR and S-parameter against the 

frequency and radiation patterns at different frequencies. 

Figure 8.4: Plot of VSWR against frequency: Patch antenna for 11.72GHz 

The above graph shows the plot of the Voltage Standing Wave Ratio (VSWR) 

against the frequency. In general a patch antenna is said to have the good VSWR 

characteristics if the VSWR value is less than 1.5 over the whole bandwidth of the 

designed antenna. 

Figure 8.5: Plot of S-parameter against frequency: Patch antenna for 11.72GHz 
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The above graph shows the plot of the S-parameter (Return Loss) against the 

frequency. In general a patch antenna is said to have the good return loss characteristics if 

the return loss value is less than -15db over the whole bandwidth of the designed antenna. 

             Next the far field radiation patterns of the designed patch antenna for different 

frequencies in its bandwidth are plotted. The analysis of which gives us a clear picture 

about the similarity of beam sizes of the E-plane and H-plane. It also throws light on the 

symmetry of the E-plane and H-plane radiation patterns. We are testing the behaviour of 

the patch antenna in the frequency range of 11.5 to 11.8 GHz. The radiation patterns of 

the designed patch at different frequencies of its bandwidth are as shown in the figure 8.6. 

We can see the E-plane and H-plane patterns at two different planes that is phi= 0
0 

and 

phi=90
0
. 

             The figure 8.6 given below shows the radiation patterns of the designed patch 

antenna at frequencies 11.5GHz, 11.72GHz and 11.8GHz. 

 

Figure 8.6: Plot of S-parameter against frequency: Patch antenna for 11.72GHz 
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Note that the E-plane pattern is broader than the H-plane pattern. The directivity is 

approximately 6 dB. The radiation efficiency of the patch antenna is affected not only by 

conductor and dielectric losses, but also by surface-wave excitation -- since the dominant 

TM10 mode of the grounded substrate will be excited by the patch. As the substrate 

thickness decreases, the effect of the conductor and dielectric losses becomes more 

severe, limiting the efficiency. On the other hand, as the substrate thickness increases, the 

surface-wave power increases, thus limiting the efficiency. Surface-wave excitation is 

undesirable for other reasons as well, since surface waves contribute to mutual coupling 

between elements in an array, and also cause undesirable edge diffraction at the edges of 

the ground plane or substrate, which often contributes to distortions in the pattern and to 

back radiation.
     

 

.   Once the design of patch at a particular frequency is complete the next step is broad 

banding the patch using any of the techniques mentioned previously.   

8.2   Stacked patch with a bandwidth of 7-12.5GHz: 

      The single patch designed had a narrow bandwidth hence to increase its bandwidth 

stacked patch method was followed. The stacked coupled patch structures have been 

favored in most applications because of the ease with which the coupling coefficient can 

be controlled by adjusting their separation height. Their other parameters such as the size 

of the patches and substrate parameters can also be modified independently to facilitate 

the designs.  

 

Figure 8.7: The structure of stacked patch antenna (D=18.4mm). 
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This method  involves placing another radiating patch at a certain distance from 

the patch which we are feeding .We perform stacking using shorting plates which can 

hold the patch on it . The complete design of stacked patch is as shown below in figure 

8.7. 

  

Figure 8.8: Isometric view of the stacked patch.  

       In this design the characteristics of the patch depend mostly on the distance and the 

dimensions of the second patch. We considered the second patch to be as same size as the 

first one and the distance was chosen such that it is at a distance of multiples of λ/2 the 

ground plane.  

 

Figure 8.9: Modified feed position for the stacked patch.  
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        Once the design was complete we observed the plots of VSWR and return loss and 

the variations in the dimensions of patches were made to obtain the required values of 

VSWR and return loss over the required operating bandwidth of the patch antenna. 

   The figures given below shows the stacked patch design, VSWR, return loss and 

radiation patterns over the frequency range for a height of 18.4mm from the ground 

plane. 

 

Figure 8.10: Plot of VSWR for the stacked patch (D=18.4mm). 

         As seen in the plot VSWR is below 1.6 for the frequencies in the range 7 to 12 GHz 

which is an acceptable level. There is a steep rise in the VSWR for the frequencies above 

12 GHz which is not desirable since there is multimode excitation at higher frequencies 

resulting in standing wave formation. Hence we restrict the operating bandwidth of our 

antenna to 7 to 12 GHz. 
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Figure 8.11: Plot of S-parameter for the stacked patch (D=18.4mm).  

 

        As seen in the S-parameter plot or return loss plot the loss is below -10db for the 

frequencies in the range 7 to 12 GHz which is an acceptable level. There is a steep rise in 

the return loss for the frequencies above 12 GHz which is not desirable and indicates that 

there is mismatch at these frequencies .The antenna impedance and the feed impedance 

are well matched in the frequency range 7 to 12 GHz.  
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Figure 8.12: Radiation patterns at different frequencies for the stacked patch 

(D=18.4mm).  
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        As seen the VSWR and return loss changes abruptly over the frequency range 

although it is around the acceptable level in certain frequencies. Hence the distance is 

modified to 36.8mm.  

 

Figure 8.13: The structure of stacked patch antenna (D=36.8mm). 

  

  

Figure 8.14: Isometric view of the stacked patch (D=36.8mm). 

       The figures given below shows the basic design, VSWR, return loss and radiation 

patterns over the frequency range for a height of 36.8mm from the ground plane. 
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Figure 8.15: Plot of VSWR for the stacked patch (D=36.8mm). 

 

              As compared to VSWR results for the height of d=18.4mm the VSWR has 

lowered slightly in the frequency range 7 to 12 GHz for d=36.8mm. This is because of the 

decrease in coupling between the patches when the distance between them is increased. 

Capacitance between them decreases as distance increases .The operating frequency 

range increases which is as shown in the plot where the VSWR < 1.5 in the frequency 

range 7 to 12.5GHz. Hence the operating bandwidth of our antenna is increased to 7 to 

12.5 GHz. 
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Figure 8.16: Plot of S-parameter for the stacked patch (D=36.8mm).  

 

             As compared to the S-parameter plot for d=18.4 mm the return loss is increased 

for the frequencies in the range 7 to 12 GHz and is much better matched than the previous 

result. Although the increase in distance has improved the VSWR and return loss but the 

radiation patterns obtained for d=36.8mm when compared with those for d-18.4mm are 

less symmetrical. The decrease in coupling between the patches is the reason for the 

deterioration of the radiation pattern. Hence a compromisation in the design has to be 

reached according to the operation for which we are going to use the antenna. 
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Figure 8.17: Radiation patterns at different frequencies for the stacked patch 

(D=36.8mm) 
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CHAPTER 9 

 

CONCLUSION AND FUTURE WORK 

 

 In this project we have used the software tool HFSS for the design of the Double 

Ridged Horn Antenna (DRHA) and Patch antenna and simulation of the designs. The 

results were obtained for the various antenna parameters like VSWR, radiation patterns 

and the two designs were compared. Several novel modifications were also incorporated 

for both the designs to enhance their performances. 

 In case of the Double Ridged Horn Antenna (DRHA) the modifications 

incorporated were new type of the tapering for the ridges and the introduction of the back 

fins for the cavity back. The incorporation of these two modifications improved the 

VSWR and the radiation patterns over the frequency band. 

 In case of the micro strip antenna, the technique used for the bandwidth 

enhancement was stacking of patches. The stacking was also done for different distances 

between the two patches, out of which two variations are shown in this report. 

 Horn antennas are most common at microwave frequencies. Horn antennas are 

very practical for space applications. Horn antennas are used when the power gain needed 

is moderate. The horn is widely used as the feed element for large radio astronomy, 

satellite tracking and communication dishes, found installed throughout the world. In 

addition to its utility as a feed for reflectors and lenses it is a common element of phased 

arrays, and serves as universal standard for the calibration and gain measurements of the 

other high gain antennas. Its widespread applicability stems from its simplicity in 

construction, ease of excitation, versatility, large gain and preferred overall performance. 

 On the other hand the patch antennas, there are certain disadvantages. Major 

operational disadvantages of the patch antennas are their low efficiency, low power, high 

Q, poor polarization purity, poor scan performance, spurious feed radiation and very 

narrow frequency bandwidth, which is typically only fraction of the percent or at most a 

few percent. However we have used the bandwidth enhancement technique of stacking of 

the patches to increase the bandwidth of the patch antenna the results obtained were not 

satisfactory when compared to the horn antenna. The criteria for the selection were the 

similarity of the E-plane and the H-plane in the radiation patterns, power handling 

capability and poor polarization purity.  
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 The major limitation of the micro strip antenna is its limited bandwidth. We have 

seen that even after using the bandwidth enhancement technique such as stacking of the 

patches, the bandwidth achieved was 5.5GHz. This is because the patch antenna is a 

resonant antenna, it has a particular resonant frequency. On the other hand the Horn 

antenna does not have any resonant elements in it. Hence the bandwidth of operation of 

the horn antenna is not limited. 

 Based on the aforesaid reasons the Double Ridged Horn Antenna (DRHA) was 

selected for the fabrication. The figures given below shows the design specifications of 

the  Double Ridged Horn Antenna. 

 

 

 

 

Figure 9.1: Side view of the designed Antenna in YZ plane 
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Figure 9.2: Side view of the designed Antenna in XZ plane 

 

Figure 9.3: Top view of the designed Antenna in XY plane 
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Figure 9.4: Isometric view of the designed Antenna  

Future Work: 

 The Double Ridged Horn Antenna (DRHA) also have certain disadvantages, 

certain modifications can be done to the present design which could result in the 

reduction in the beam angle of the radiation pattern. The wider beam angle of the 

radiation pattern results in the need for the secondary for the radio telescope. However 

this problem can be overcome by extending the flare section of the designed horn antenna 

and by choosing the appropriate tapering for the ridges for that extended portion. With the 

modifications (if required) the feed section is fabricated by RRI (Raman Research 

Institute) and integrated into the Active Integrated Antenna (AIA). 
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APPENDIX: 

 

This example is intended to show you how to create, simulate, and analyze using 

the Ansoft HFSS Design Environment.  

Getting Started:  Click the Microsoft Start button, select All 

Programs>Ansoft>HFSS 13>HFSS 13 or double click on the HFSS 13 icon on the 

Windows Desktop. 

Adding a Project and Design: 

To insert a design into an open project: 

 Click Project>Insert HFSS Design or on the Toolbar click the Insert HFSS 

Design icon. The new HFSS design appears in the Project tree. 

 

Setting Tool Options: 

To set the tool options: 

Note: In order to follow the steps outlined in this example, verify that the following tool 

options are set: 

1. Click Tools>Options>HFSS Options 

2 .In the HFSS Options dialog click the General tab .Check “Use Wizards for data input 

when creating new boundaries”. Check “Duplicate boundaries/mesh operations with 

geometry.” 

3. Click OK to close the HFSS Options dialog. 

4. Click Tools>Options>Modeler Options. 

5. The Modeler Options dialog opens with the Operation tab. 

6. Check “Automatically cover closed polyline.” 

7. Click the Drawing tab .Check “Edit property of new primitives”. This causes the 

Properties window for new primitives to open automatically. 

8. Click the OK button. 

Set Solution Type: 

To set the solution type: 

1. Click HFSS>Solution Type .The Solution Type dialog opens.  

2. Choose Driven Terminal. 

3. Click the OK button. 

 



Set Model Units: 

To set the units: 

Click Modeler>Units 

Set Model Units: 

Select Units: cm 

 

 

 

Click the OK button 

Set Default Material: 

To set the default material: 

1 .Using the 3D Modeler Materials toolbar, choose Select... 

 
 

2 .This opens the Select Definition window with the Material tab. 



 

3. In the Search by Name field, type Rogers RT/ duroid 5880 (tm). Click the OK button 

Create Substrate: 

To create the substrate: 

1. Click Draw>Box 

2. using the coordinate entry fields, enter the box position  

X: -5.0 Y: -4.5, Z: 0.0, Press the Enter key 

3. using the coordinate entry fields, enter the opposite corner of the box 

dX: 10.0, dY: 9.0, dZ: 0.32,  

Press the Enter key 

To set the name: 

1. In the Properties window Name field type: Sub1 

2. Click the OK button 

To fit the view:  Click View>Fit All>Active View, or press the CTRL+D. 



 

 

Create Infinite Ground: 

To create the infinite ground: 

1. Click Draw>Rectangle. 

2. Using the coordinate entry fields, enter the rectangle position 

X: -5.0, Y: -4.5, Z: 0.0. Press the Enter key 

3. Using the coordinate entry fields, enter the opposite corner 

of the rectangle: 

dX: 10.0, dY: 9.0, dZ: 0.0, Press the Enter key 

To set the name: 

1. In the Properties window Name field type: Inf_GND 

2. Click the OK button 

To fit the view: 



 

Assign a Perfect E boundary to the Infinite Ground: 

To select the trace: 

1. Click Edit>Select>By Name. The Select Object dialog opens. 

2. Select the objects named: Inf_GND. 

 

3. Click the OK button 

To assign the Perfect E boundary 

1. Click HFSS>Boundaries>Assign>Perfect E .The Perfect E Boundary dialog opens. 

2. Specify the Name as: PerfE_Inf_GND 

 

Check “Infinite Ground Plane.” 



 

3. Click the OK button. 

Create Infinite Ground Cut Out 

To create the cut out: 

1. Click Draw>Circle 

2. Using the coordinate entry fields, enter the center position 

X: -0.5, Y: 0.0, Z: 0.0, Press the Enter key 

3. Using the coordinate entry fields, enter the radius: 

dX: 0.16, dY: 0.0, dZ: 0.0, Press the Enter key 

To set the name: 

1. In the Properties window Name field type: Cut_Out 

2. Click the OK button 

Complete the Infinite Ground  

To select the objects Inf_GND and Cut_Out: 

1. Click Edit>Select>By Name 

The Select Object dialog opens. 

2. Select the objects named: Inf_GND, Cut_Out 



 

3. Click the OK button 

To complete the ring: 

1. Click Modeler>Boolean>Subtract .The Subtract dialog opens: 

2. Make the following assignments: 

Blank Parts: Inf_GnD, Tool Parts: Cut_Out 

Clone tool objects before subtract: Unchecked 

 

3. Click the OK button 

 

Create Patch: 

To create the patch: 

1. Click Draw>Rectangle. 

2. Using the coordinate entry fields, enter the rectangle position 

X: -2.0, Y: -1.5, Z: 0.32, Press the Enter key 

3. Using the coordinate entry fields, enter the opposite corner of the rectangle: 

dX: 4.0, dY: 3.0, dZ: 0.0, Press the Enter key. 



To set the name: 

1. In the Properties window Name field type: Patch 

2. Click the OK button. 

 

Assign a Perfect E boundary to the Trace 

To select the trace: 

1. Click Edit>Select>By Name.  The Select Object dialog opens. 

2. Select the objects named: Patch 

3. Click the OK button 

To assign the Perfect E boundary 

1. Click HFSS>Boundaries>Assign>Perfect E .The Perfect E Boundary dialog opens. 

2. Specify the Name: PerfE_Patch 

3. Click the OK button 

 



Create the Coax: 

To set the default material: 

1. Using the 3D Modeler Materials toolbar, choose vacuum. 

 

To create the coax: 

1. Click Draw>Cylinder 

2. Using the coordinate entry fields, enter the cylinder position 

X: -0.5, Y: 0.0, Z: 0.0 Press the Enter key 

3. Using the coordinate entry fields, enter the radius: 

dX: 0.16, dY: 0.0, dZ: 0.0 Press the Enter key. 

4. Using the coordinate entry fields, enter the height: 

dX: 0.0, dY: 0.0, dZ: -0.5 Press the Enter key 

To set the name: 

1. In the Properties window Name field type: Coax 

2. Click the OK button. 

 

Set Default Material: 

To set the default material: 

1. Using the 3D Modeler Materials toolbar, choose Select... 



 

2. This opens the Select Definition window with the Materials tab. 

 

3. Type pec in the Search by Name field. This highlights the pec material. 

4. Click the OK button. 

This sets the default material to pec. 

Create the Coax Pin: 

To create the coax pin: 

1. Click Draw>Cylinder. 

2. Using the coordinate entry fields, enter the cylinder position 

X: -0.5, Y: 0.0, Z: 0.0 Press the Enter key 

3. Using the coordinate entry fields, enter the radius: 

dX: 0.07, dY: 0.0, dZ: 0.0 Press the Enter key. 

4. Using the coordinate entry fields, enter the height: 

dX: 0.0, dY: 0.0, dZ: -0.5 Press the Enter key 

To set the name: 

1. In the Properties window Name field type: Coax_Pin 

2. Click the OK button. 



 

Create the Wave port: 

To create a circle that represents the port: 

1. Click Draw>Circle 

2. Using the coordinate entry fields, enter the center position  

X: -0.5, Y: 0.0, Z: -0.5. Press the Enter key 

3. Using the coordinate entry fields, enter the radius of the circle: 

dX: 0.16, dY: 0.0, dZ: 0.0 : Press the Enter key 

To set the name: 

1. In the Properties window Name field type: Port1 

2. Click the OK button 

To select the object Port1: 

1. Click Edit>Select>By Name 

This opens the Select Object dialog, 

2. Select the objects named: Port1 

 

3. Click the OK button 

To assign wave port excitation 



1. Click HFSS>Excitations>Assign>Wave Port 

The Reference Conductors for Terminals dialog opens. 

2. specify the Name: p1 

3.Select “Use port object name.” 

 

4. Leave Use as Reference unchecked and Highlight selected conductors checked. 

5. Click OK. 

The terminal is created under Excitations for the p1 Port  in the Project tree. 

 

Create the Probe: 

To create the probe: 

1. Click Draw>Cylinder 

2. Using the coordinate entry fields, enter the cylinder position 

X: -0.5, Y: 0.0, Z: 0.0 Press the Enter key 

3. Using the coordinate entry fields, enter the radius: 

dX: 0.07, dY: 0.0, dZ: 0.0 Press the Enter key 

4. Using the coordinate entry fields, enter the height: 



dX: 0.0, dY: 0.0, dZ: 0.32 Press the Enter key 

To set the name: 

1. In the Properties window Name field type: Probe 

2.  Click the OK button 

 

Set Default Material : 

To set the default material: 

1. Using the 3D Modeler Materials toolbar, choose vacuum. 

 

 

Create Air : 

To create the air: 

1. Click Draw>Box 

2. Using the coordinate entry fields, enter the box position  

X: -5.0, Y: -4.5, Z: 0.0, Press the Enter key 

3. Using the coordinate entry fields, enter the opposite corner 

of the box dX: 10.0, dY: 9.0, dZ: 3.32, Press the Enter key 

To set the name: 

1 In the Properties window Name field type: Air 



Click the OK button 

To fit the view: 

Click View>Fit All>Active View. 

 

Create Radiation Boundary : 

Pick the faces: 

1. Click Edit>Select>Faces 

2. Graphically select all of the faces of the Air object except 

the face at Z=0.0cm. (The bottom) 

You can hold down the Alt key, and click the top face, and then hit the “b” key to select a 

“face behind.” After selecting the two faces behind, you can select the remaining three 

surface faces. 

To create a radiation boundary 

1. Click HFSS>Boundaries>Assign>Radiation 

The Radiation Boundary dialog opens. 

2. Name: Rad1 



 

3.Click the OK button. 

 

Create a Radiation Setup : 

To define the radiation setup 

1 .Click HFSS>Radiation>Insert Far Field Setup>Infinite  Sphere 

The Far Field Radiation Sphere Setup dialog opens. 

2. Select the Infinite Sphere Tab 

Name: ff_2d 

Phi: (Start: 0, Stop: 90, Step Size: 90) 

Theta: (Start: -180, Stop: 180, Step Size: 2) 



 

3.Click the OK button 

Analysis Setup : 

Creating an Analysis Setup 

To create an analysis setup: 

1.Click HFSS>Analysis Setup>Add Solution Setup  .The Solution Setup dialog opens. 

2.In the General tab: 

Solution Frequency: 2.25 GHz 

Maximum Number of Passes: 20 

Maximum Delta S per Pass: 0.02 



 

3. Click the OK button. 

 

Adding a Frequency Sweep: 

To add a frequency sweep: 

1. Click HFSS>Analysis Setup>Add Sweep 

The Add/Edit Sweep dialog opens. 

2. Specify the following: 

Sweep Type: Fast 

Frequency Setup Type: Linear Count 

Start: 1.0GHz 

Stop: 3.5GHz 

Count: 201 

Save Fields: Checked 



 

 

3. Click the OK button 

Save Project 

To save the project: 

1. In an Ansoft HFSS window, click File>Save As. 

2. From the Save As window, type the Filename: hfss_probepatch 

3. Click the Save button 

Analyze : 

Model Validation: 

To validate the model: 

1. Click HFSS>Validation Check 

2. Click the Close button 

Note: To view any errors or warning messages, use the Message Manager. 

To start the solution process: 

1. Click HFSS>Analyze All  

 

 

Solution Data 

To view the Solution Data: 

1. Click HFSS>Results>Solution Data 

The Solution Data dialog opens. 

To view the Profile: 

Click the Profile Tab.  



To view the Convergence: 

Click the Convergence Tab 

Note: The default view is for convergence is Table Table. Select the Plot radio button to 

view a graphical representations of the convergence data. 

To view the Matrix Data: 

Click the Matrix Data Tab 

Note: To view a real-time update of the Matrix Data, set the Simulation to Setup1, Last 

Adaptive 

2. Click the Close button 

Create Reports : 

Create Terminal  S-Parameter Plot - Magnitude 

To create a report: 

1. Click HFSS>Results>Create Terminal Solution Data Report. 

The Reports window opens. 

2. Make the following selections: 

Solution: Setup1: Sweep1 

Domain: Sweep 

Category: Terminal S Parameter 

Quantity: St(Port1_T1,Port1_T1), 

Function: dB 

 

3. Click the New Report button. 

4. Click the Close button. 



 

5. Select the trace on the plot. 

6. Right click to display the shortcut menu and click Marker>Add Minimum.  

 

 

A minimum marker (m1) appears on the trace, and a marker table lists the x and y 

coordinates values. 

 



 

Far Field Overlays 

Create Far Field Overlay 

To create a 2D polar far field plot : 

1. Click HFSS>Results>Create Far Fields Report>Radiation 

Pattern. 

The Reports dialog appears. 

2. Specify the following: 

Solution: Setup1: Sweep1 

Geometry: ff_2d 

In the Trace tab: 

Select Theta the primary sweep. 

Category: Gain 

Quantity: GainTotal 

Function: dB 

3.Click New Report.  

 


